Topology eBGP
Router1-7200#
!interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface GigabitEthernet0/0
ip address 12.12.12.1 255.255.255.0
duplex full
speed 1000
media-type gbic
negotiation auto
!
router bgp 1000
no synchronization
bgp log-neighbor-changes
network 1.1.1.1 mask 255.255.255.255
network 12.12.12.0 mask 255.255.255.0
neighbor 12.12.12.2 remote-as 2000
no auto-summary
!interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface GigabitEthernet0/0
ip address 12.12.12.1 255.255.255.0
duplex full
speed 1000
media-type gbic
negotiation auto
!
router bgp 1000
no synchronization
bgp log-neighbor-changes
network 1.1.1.1 mask 255.255.255.255
network 12.12.12.0 mask 255.255.255.0
neighbor 12.12.12.2 remote-as 2000
no auto-summary
Router2-7200#
!
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface GigabitEthernet0/0
ip address 12.12.12.2 255.255.255.0
duplex full
speed 1000
media-type gbic
negotiation auto
!
interface GigabitEthernet1/0
ip address 23.23.23.2 255.255.255.0
negotiation auto
!
router bgp 2000
no synchronization
bgp log-neighbor-changes
network 2.2.2.2 mask 255.255.255.255
network 12.12.12.0 mask 255.255.255.0
network 23.23.23.0 mask 255.255.255.0
neighbor 12.12.12.1 remote-as 1000
neighbor 23.23.23.3 remote-as 3000
no auto-summary
!
!
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface GigabitEthernet0/0
ip address 12.12.12.2 255.255.255.0
duplex full
speed 1000
media-type gbic
negotiation auto
!
interface GigabitEthernet1/0
ip address 23.23.23.2 255.255.255.0
negotiation auto
!
router bgp 2000
no synchronization
bgp log-neighbor-changes
network 2.2.2.2 mask 255.255.255.255
network 12.12.12.0 mask 255.255.255.0
network 23.23.23.0 mask 255.255.255.0
neighbor 12.12.12.1 remote-as 1000
neighbor 23.23.23.3 remote-as 3000
no auto-summary
!
Router3-7200#
!
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface GigabitEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex full
speed 1000
media-type gbic
negotiation auto
!
router bgp 3000
no synchronization
bgp log-neighbor-changes
network 3.3.3.3 mask 255.255.255.255
network 23.23.23.0 mask 255.255.255.0
neighbor 23.23.23.2 remote-as 2000
no auto-summary
!
!
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface GigabitEthernet0/0
ip address 23.23.23.3 255.255.255.0
duplex full
speed 1000
media-type gbic
negotiation auto
!
router bgp 3000
no synchronization
bgp log-neighbor-changes
network 3.3.3.3 mask 255.255.255.255
network 23.23.23.0 mask 255.255.255.0
neighbor 23.23.23.2 remote-as 2000
no auto-summary
!
Sumber Gambar Topology: http://dzikrafathintech.blogspot.com